S’enregistrer  FAQ  Rechercher  Membres  Groupes  Profil  Se connecter pour vérifier ses messages privés  Connexion 


 Informations 
GAGNEZ DES CADEAUX ET DE L'ARGENT GRATUITEMENT:
http://jeuxgratuit.xooit.fr/index.php

PackBarre.com
  
[PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ?

 
Poster un nouveau sujet  Répondre au sujet   Download PSP Index du Forum » Général » News PSP et autres Consoles
Sujet précédent :: Sujet suivant  
Auteur Message
download.psp
Administrateur
Administrateur


Hors ligne

Inscrit le: 28 Fév 2007
Messages: 2 206
Fort - Pro
Point(s): 3 861
Firefox XP
Carton: Confiance

MessagePosté le: Sam 3 Nov 2007 - 18:13    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ? Répondre en citant
Le Firmware 3.72 cacherait il une autre "nouveauté" ? Et si Sony en avait interdit l'installation sur certaines PSP ? 


Le firmware 3.72 va décidemment faire parler de lui. Il se trouve en effet que l'on ne puisse pas l'installer sur certaines PSP fat.

Experience vécue : 

En souhaitant passer une de mes PSP fat en 3.72, quelle ne fut pas ma surprise en obtenant, au début de l'installation, ce message : 

Lecture du Memory Stick impossible.
En cas d'annulation, il ne sera pas possible de démarrer le système PSP
Vérifier que le Memory Stick est correctement inséré, puis appuyer sur la touche X.
(80020321)
 

Quoi que je fasse, le message persistera sans que je puisse installer le 3.72 effectivement sur ma PSP. Je décide donc de l'éteindre, m'attendant à un brick ... Mais non, elle redémarre normalement, toujours en 3.71. 

Après plusieurs tentatives (différentes Memory Stick, formatage, retéléchargement de l'update), rien, impossible d'installer le nouveau Firmware. 

Explication : 

Après reflexion, et surtout, test (merci au passage à FishFindus), nous avons peut être l'explication, et la solution qui va avec. 

Il semblerait que le firmware 3.72 ne s'installe pas par dessus un 3.71 qui a été installé par le Reveil du Cimetière (nous parlons bien de l'installation du Firmware 3.71 Officiel). 

Ainsi, sur une PSP fat qui a subi uniquement des Firmwares Officiels, le passage 3.71 en 3.72 s'est déroulé sans soucis. De même, l'installation du 3.72 sur une PSP Slim 3.71 s'est également faite sans soucis.  

Mais, l'installation du 3.72 sur une Fat 3.71 installé via le Reveil du Cimetière ne se fait pas. 

Vous souhaitez vous en convaincre ? Installez le 3.71 officiel avec le Reveil du Cimetière (en étant de base en M33), puis tenter l'installation du 3.72, tout cela sur une Fat. Vous aurez des surprises. 

Solution : 

La solution est simple : pour ceux désirant installer le 3.72 sur une PSP Fat, le mieux est d'utiliser la première version de Pandora (celle installant le 1.50 sur une Fat only), puis installer le 3.72. Cela fonctionnera du premier coup, sans anicroche.  

Comment ? 

Une question maintenant se pose : comment l'installateur sait que le 3.71 a été installé via le Reveil du Cimetière, et surtout, pourquoi l'installation de 1.5 vers 3.72 se passe bien ? 

La réponse semble venir d'un petit fichier présent dans le flash, lors de l'installation du 3.71 via l'installateur officiel. Ce petit fichier, qui indique si l'installation du firmware s'est bien passé, n'est PAS présent lors de l'installation du 3.71 via Reveil du Cimetière. Tout indique donc que cela vient de ce petit fichier. 

Autre indice : ce fichier n'est apparu que depuis le 3.70, ce qui expliquerait aussi pourquoi l'installation du 1.50 au 3.72 se passe parfaitement. 

Conclusion : 

Sony n'a pas décidé d'abandonner après le coup sur la tête recu à cause de Pandora, et décide de contre attaquer. Une réponse de Dark_AleX bientôt ?  

Note : Chez certains (rares) cas, l'installation du 3.72 sur une 3.71 pandorisée s'est bien déroulée ... A suivre, donc.
---------------------------------------------------------------------------------------------------------------------------------------------------
<a href="http://www.packbarre.com/?pa=46038"><img src="http://www.packbarre.com/pub/packbarre-1.gif" border="0" alt="PackBarre.com"></a>
Sam 3 Nov 2007 - 18:13
MSN
Auteur Message
Publicité




MessagePosté le: Sam 3 Nov 2007 - 18:13    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Sam 3 Nov 2007 - 18:13
Auteur Message
binouz
Niveau 0 (Nouveau)
Niveau 0 (Nouveau)


Hors ligne

Inscrit le: 23 Sep 2007
Messages: 2
Firmware PSP: 3.52 m33-3
Point(s): 2
Firefox XP

MessagePosté le: Lun 5 Nov 2007 - 17:42    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ? Répondre en citant
il vont toujour trouvé une solution pour éviter les Custom firmware,mais c'est bizzare que des psp peuvent quand meme le faire^^
Lun 5 Nov 2007 - 17:42
MSN
Auteur Message
danny6690
Niveau Max (100 messages)
Niveau Max (100 messages)


Hors ligne

Inscrit le: 12 Oct 2007
Messages: 341
Firmware PSP: costom 3.71m33-3
Point(s): 580
Firefox XP

MessagePosté le: Jeu 8 Nov 2007 - 23:12    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ? Répondre en citant
Oh c'est vraiment bizzare je trouve quand meme. Il y a surement des personnes intelligentes qui vont trouver comment faire mais :?:  mais en fait c'est vrai il faut juste ce remettre en 1.5 puis en 3.72. Mais ques que le 3.71 fait de plus que le 3.71?
Jeu 8 Nov 2007 - 23:12
Visiter le site web du posteur MSN
Auteur Message
neptune
Niveau 2 (15 messages)
Niveau 2 (15 messages)


Hors ligne

Inscrit le: 31 Oct 2007
Messages: 17
Firmware PSP: 3.71
Point(s): 26
Firefox XP

MessagePosté le: Ven 9 Nov 2007 - 09:09    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ? Répondre en citant
Il y aura toujours une solution faut juste attendre un peu le temps qu'on trouve la solution.. c'est plus qu'une question de temps
---------------------------------------------------------------------------------------------------------------------------------------------------
Ven 9 Nov 2007 - 09:09
Auteur Message
Blakou
Niveau 1 (5 messages)
Niveau 1 (5 messages)


Hors ligne

Inscrit le: 02 Aoû 2007
Messages: 6
Firmware PSP: 3.40 OE-A
Point(s): 14
Internet explorer XP

MessagePosté le: Lun 19 Nov 2007 - 20:32    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ? Répondre en citant
Wow merci de l'info il fallait y pense... C'est qu'ils ont été vicieux la chez Sony!!!
---------------------------------------------------------------------------------------------------------------------------------------------------
PSP Black > 1.5/3.40>Semi-brick>3.40
Lun 19 Nov 2007 - 20:32
Auteur Message
Contenu Sponsorisé




MessagePosté le: Aujourd’hui à 05:05    Sujet du message: [PSP]: Sony interdit le 3.72 aux PSP 3.71 pandorisées ?
Aujourd’hui à 05:05
Poster un nouveau sujet  Répondre au sujet   Download PSP Index du Forum » News PSP et autres Consoles

Page 1 sur 1
Toutes les heures sont au format GMT + 1 Heure

Montrer les messages depuis:

  

Sauter vers:  

Portail | Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
© 2007 - 2010 Download PSP Inc. Tous droits réservés.